Support: Arctic Fox

All Systems > Desktop Systems > Arctic Fox > Support

Q: I am having problems opening and running programs outside the App Store.
A: You may need to disable Gatekeeper or right-click and open.

Q: What is the latest Clover EFI that works?
A: We recommend that you stay on Clover EFI 4982.

Q: Is macOS Catalina supported?
A: Get the final Install App but stay on Mojave until 10.15.3 is released.

Q: Is macOs Mojave supported?
A: Yes! Using AFPS will be mandatory.

Q: Is macOs High Sierra supported?
A: Yes! Install Sierra first to keep Journaled HFS+.

Q: Is macOs Sierra supported?
A: Yes! High Sierra is recommended.

Q: Is macOS El Capitan supported?
A: Yes! High Sierra is recommended.