Install App

Recover, downgrade or upgrade to meet the needs of your installed hardware or software.

To utilize official resources on the Mac App Store, you will need temporary
– access to a system (Apple Store/Friend/School/Work) with at least Mac OS 10.6.6
– and a macOS version the same or lower than version needed

★ Beta on Apple.com
★ macOS Mojave on Apple.com
High Sierra on Apple.com
Sierra on Apple.com
El Capitan on Apple.com
★ Yosemite on Apple.com
★ Mavericks on Apple.com
Mountain Lion on Apple.com
Lion on Apple.com
Snow Leopard on Apple.com