Apple macOS

To utilize resources on the Mac App Store, you need
– access to a system with Mac OS 10.6.6 (10.6.8 recommended) or greater.
– and a macOS version the same or lower than version needed.

macOS 10.14 – Mojave (Liberty)
macOS 10.13 – High Sierra (Lobo)
macOS 10.12 – Sierra (Fuji)
macOS 10.11 – El Capitan (Gala)
macOS 10.10 – Yosemite (Syrah)
macOS 10.9 – Mavericks (Cabernet)
macOS 10.8 – Mountain Lion (Zinfandel)
macOS 10.7 – Lion (Barolo)
macOS 10.6 – Snow Leopard (Snow Leopard)